ALLservice Service Forum
support board & news
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

oh my god, help me friend please

 
Post new topic   Reply to topic    Service Forum Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
twisterelectro
Nou Venit


Joined: 11 Mar 2014
Posts: 1

PostPosted: Tue Mar 11, 2014 11:42 am    Post subject: oh my god, help me friend please Reply with quote

hi to all, and thankgod that there is a forum like this.
hope you will help me
after i read eeprom of my lenovo T410, the computer goes no life
black screen, the fan turn good, leds of volume and mute flash for one time, but always black screen, no idea what i have to do,
please help me friends
thanks in advance
Back to top
View user's profile Send private message
victor
S.F. Boss


Joined: 07 Mar 2004
Posts: 2475
Location: Staff

PostPosted: Tue Mar 11, 2014 10:06 pm    Post subject: Reply with quote

Hello,

If you shorted the eeprom pins like some retards on the internet suggest, then Intel 82801 SMbus gates might be damaged, you have to replace it.

Anyway, this is something that can only be solved by a professional.
_________________
Victor Voinea
ALLservice HQ, Romania.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Service Forum Forum Index -> Hardware All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group